AnsweredAssumed Answered

Project ERROR: Unknown module(s) in QT: webengine

Question asked by charles-chau on Dec 23, 2015
Latest reply on Jan 6, 2016 by gusarambula

I am working on getting QtWebengine (5.5) to work with Wandboard-quad.

So far, I have compiled the framebuffer image with Yocto Jethro to boot up on the wandboard.

Compiling with my Ubuntu 14.04 environment is fine. but when I tried to cross compiled the Quick Nano Browser from Qt Example, Qt gives me an error Project ERROR: Unknown module(s) in QT: webengine

The SDK I used is meta-toolchain-qt5

Do you know whether QtWebengine (5.5) is compatible with Freescale Arm i.mx6? What is happening for the error mentioned above?

Outcomes