AnsweredAssumed Answered

KSDK 1.2 and 1.3 confusion on MKL02Z32VFG4

Question asked by Ralph Deffke on Dec 18, 2015
Latest reply on Jan 4, 2016 by Alice_Yang

Hi there,

 

trying to set up my first own board featuring MKL02Z32VFG4 the KSDK challenge starts at project creation. Only KSDK 1.2 is allowed to select, KSDK 1.3 is marked as not suitable for this processor type. OK

 

But then in Processor Expert I get the menu to upgrade to 1.3. However, messages popping up, e.g. that OSAL is not available for this chip type etc.

 

I tried to gather info on this, but not possible in reasonable time for this scenario.

 

Should I use 1.2 for my project or what are the hints using 1.3. What is the background for this dilemma.

 

Thank you very much

 

Ralph

Outcomes