AnsweredAssumed Answered

I want down i.mx6q bsp L3.0.35

Question asked by jhting jhting on Nov 26, 2015
Latest reply on Nov 29, 2015 by himanshu gusain

I want down i.mx6q bsp L3.0.35, but can't find it! 

 

dow new bsp error!!!

 

/fsl-bsp$ repo init -u git://git.freescale.com/imx/fsl-arm-yocto-bsp.git -b imx-3.14.28-1.0.0_ga

gpg: keyring `/home/jht/.repoconfig/gnupg/secring.gpg' created

gpg: keyring `/home/jht/.repoconfig/gnupg/pubring.gpg' created

gpg: /home/jht/.repoconfig/gnupg/trustdb.gpg: trustdb created

gpg: key 920F5C65: public key "Repo Maintainer <repo@android.kernel.org>" imported

gpg: Total number processed: 1

gpg:               imported: 1

 

 

Getting repo ...

   from git://android.git.kernel.org/tools/repo.git

android.git.kernel.org[0: 202.96.128.166]: errno=Connection timed out

fatal: unable to connect a socket (Connection timed out)

jht@ubuntu:~/fsl-bsp$ repo init -u git://git.freescale.com/imx/fsl-arm-yocto-bsp.git -b imx-3.14.28-1.0.0_ga

Getting repo ...

   from git://android.git.kernel.org/tools/repo.git

android.git.kernel.org[0: 202.96.128.166]: errno=Connection timed out

fatal: unable to connect a socket (Connection timed out)

Outcomes