AnsweredAssumed Answered

PEx javascript error in some components using KSDK1.3.0

Question asked by Lee Shaver on Nov 25, 2015
Latest reply on Dec 4, 2015 by Marek Neuzil

I have created a fresh KDS 3.0.0 project referencing KSDK 1.3.0. I added the fsl_adc16 component to the otherwise empty project without apparent error. When I click generate code I get the following error message:

 

I then have the following "Error" message in the Problems view:

Copy of the above image attached as it would not fit nicely.

 

This also occurs with some other components, which display similar or identical error messages. Other components complete generation without error. All relate to javascript errors. javaversion.png

Any thoughts on where the problem might lie?

Attachments

Outcomes