AnsweredAssumed Answered

MFGTool u-boot compilation

Question asked by Manjunath Joshi on Nov 24, 2015
Latest reply on Dec 2, 2015 by Manjunath Joshi

Hello All,

 

Can anybody help me out how i am supposed to build u-boot for MFGTool. I am using imx-3.10.17-1.0.0 MFGTool from freescale download site.

 

I tried using default firmware. It looks like our board has 2GB DDR configuration. Hence MfgTool has created lot of headaches. There is no consistency in flashing. It stops at several places and boom. That's it. It doesn't go further.

 

If somebody has seen similar inconsistency please let me know, It is a huge blocking issue in our project.

 

I tried the ways explained in V2 and V1 folders in Documentation section but were useless. The u-boot was not at all pushed which means it never was loaded into the initial boot memory.. I don't know what is the problem there.

 

I want to build u-boot of our configuration for MfgTool. Is that possible? Somebody said to have LTIB set up to build the u-boot.bin but i don't think that's the solution.

 

Please help me!!!!!!!

 

 

Regards,

Manju

Outcomes