AnsweredAssumed Answered

where to get latest gps libraries for android lollipop?

Question asked by Narasimman DLN on Nov 5, 2015

Hi,

 

I'm using imx6 sabresd platform board with andorid 5.0 BSP, In that GPS is disabled on kernel as well as android BSP, So i enable the GPS power up on kernel and added the GPS libraries from android 4.3 thereafter also is not unable to start the gps service (ingsvcd).

 

Because in lollipop is only support PIE binaries, when i try to run manually, i got following error

 

root@sabresd_6dq:/ # ingsvcd                                             

error: only position independent executables (PIE) are supported.

1|root@sabresd_6dq:/ #

 

So where can i get PIE enabled proprietary gps library for android 5.0 to support Locosys AH-1613 gps module?

 

Regards,

-Narasimma

Software Engineering,

Qmax Systems India Pvt.Ltd.,

www.qmaxsys.com

Outcomes