AnsweredAssumed Answered

USB-ML-UNIVERSAL Programming S19 File issue from CW10.6

Question asked by Rohith Devadiga on Oct 8, 2015
Latest reply on Oct 11, 2015 by ZhangJennie

e have recently procured 3 nos of USB-ML-Universal Rev C. We have just tried

to programme the S19 file to MC9S08JM32 controller from using USB-ML-Universal

Rev C, Flash programmer of CW10.6. Device programming is success but the device

is not turning ON.

We have written small project from CW10.6 and tried to programme in debug mode

its working fine. If we use the generated S19 file for this demo project using

flash programmer its not working.

We have tried the same using USM-ML-12E and its works perfectly fine.

Note: Firmware was developed in CW6.2 and S19 was generated from the same.

Even we tried to debug and programme the device with CW6.2 also and its not

working there also.

Please look into this and give us a solution at the earliest.

I have tired patch provided in ur forum for CW6.3 on CW6.2 its not working for

us.

Outcomes