AnsweredAssumed Answered

IMX287 : Migrating to glibc 2.18+ from current toolchain gcc-4.4.4-glibc-2.11.1-multilib-1.0

Question asked by Thiagaraja Muralidaran on Oct 8, 2015
Latest reply on Oct 22, 2015 by Thiagaraja Muralidaran

I see that the current toolchain of the IMX28 BSP is using the gcc version 4.4.4 and glibc 2.11. There is a requirement to update the glibc to 2.18 version in our IMX28 based device project. I think even the gcc tool chain provided in the IMX6 BSP is not supporting newer glibc(only glibc 2.13). Will it cause any harm  or effect if we try to use new gcc tool chain with glibc greater than 2.18.

 

Thanks,

Murali

Outcomes