AnsweredAssumed Answered

Codewarrior for MCU install 10.6

Question asked by Jack Johnson on Sep 21, 2015
Latest reply on Sep 21, 2015 by Fiona Kuang

Hi,

 

This is a fresh install.  I've installed this version.  FWIW I'm installing on WIN7-64bit

 

- CodeWarrior for MCU

 

Version: 10.6

 

Build Id:140329

 

I've tried many times to do "Install Updates".  I get this error.

 

 

An error occurred while collecting items to be installed

 

session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

 

Problems downloading artifact: osgi.bundle,com.freescale.core.ide.license,1.5.0.FSL_mcu105_5082.

 

MD5 hash is not as expected. Expected: 196620c6880c654456f44fb94fa9450b and found a0dbd6add382c2870dc7d1f79edb2a64.

 

Unable to read repository at http://freescale.com/lgfiles/updates/Eclipse/MCU10_6/com.freescale.mcu.updatesite/plugins/com.freescale.sa.mcu.analysispoints_2.0.0.144301-201410211741.jar.

 

chunked stream ended unexpectedly

 

What up?  What do I do?

 

Jack

Outcomes