AnsweredAssumed Answered

kds update fails

Question asked by Jim Donelson on Aug 31, 2015

Fresh download 8/31:

Run "Check for Updates" select all:

 

An error occurred while collecting items to be installed

session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.core,2.9.3.201508190739

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.debug.core,1.2.1.201508190739

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.debug.gdbjtag.jlink,3.2.1.201508190739

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.debug.gdbjtag.openocd,3.2.1.201508190739

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.debug.gdbjtag.restart,1.3.1.201508190739

No repository found containing: osgi.bundle,ilg.gnuarmeclipse.packs.core,1.1.2.201508190739

No repository found containing: org.eclipse.update.feature,ilg.gnuarmeclipse.debug.gdbjtag.jlink,3.2.1.201508190739

No repository found containing: org.eclipse.update.feature,ilg.gnuarmeclipse.debug.gdbjtag.openocd,3.2.1.201508190739

No repository found containing: org.eclipse.update.feature,ilg.gnuarmeclipse.managedbuild.cross,1.14.1.201508190739

No repository found containing: binary,com.somniumtech.kds.executable.gtk.linux.x86_64,3.0.0

Outcomes