AnsweredAssumed Answered

BSP i.MX6 Linux L3.14.28_1.0.0-ga ->Unknown module(s) in QT: multimedia webkitwidgets

Question asked by haibo he on Aug 19, 2015
Latest reply on Aug 25, 2015 by haibo he

Use qt creator 3.4.2 Compile the project

 

QT version: Fsl-release-bsp/build-wayland/tmp/work/cortexa9hf-vfp-neon-mx6qdl-poky-linux-gnueabi/qtbase/5.3.2-r0/build/bin/qmake

arm gcc: /opt/arm/arm-linux-gcc-4.9/usr/bin/arm-poky-linux-gnueabi/arm-poky-linux-gnueabi-g++

 

qt creator 3.4.2 prompt:Unknown module(s) in QT: multimedia webkitwidgets

 

 

How to compile multimedia and webkitwidgets,thanks

Outcomes