Randy Rorden

CW 8.1 WireTAP errors connecting to Lite5200b

Discussion created by Randy Rorden on Dec 20, 2007
Latest reply on Dec 21, 2007 by Thierry Giraud
Our Lite5200b Rev H board lost its U-boot loader, so I installed CW 8.1 on Win2k and followed instructions to re-program flash with the original dBUG image using WireTAP. When I tried to do a blank check it fails and the CCS log shows these errors:
...
CCS: 03B8 : ccs_config_chain
CCS:  :  serverh = 0
CCS:  :  cc = 0
CCS:  :  device_list: (size = 1)
CCS:  :   device[0]:: core_type=36; device_descr=[ir_length:0;dr_bypass_length:0;bypass_instruction:0]
CCS:  : ccs_config_chain; ccs_error = 24
CCS:  :  Error message:
CC driver failure
CCS: 03B8 : ccs_delete_cc
CCS:  :  serverh = 0
CCS:  :  count = 0
CCS:  : ccs_delete_cc; ccs_error = 6
CCS:  :  Error message:
Invalid parameter
CCS: 03B8 : ccs_kill_server
CCS:  :  serverh = 0
CCS:  : ccs_kill_server; ccs_error = 0
Then I tried building the sample HelloWorld and debugging it on the board via WireTAP and it got the exact same error log. I confirmed the BIOS parallel port setting is ECP mode. When I disconnect WireTAP from the 5200 board I get the same error log. Also the same log when I power off the WireTAP. So I don't think it is a board-level or WireTAP h/w problem. Could something be preventing the parallel port from working? I looked at the Zeecube driver in the device settings and it says it is working properly. Any ideas?
 
 
 

Outcomes