AnsweredAssumed Answered

KDS with MQX

Question asked by Garima Parashar on Aug 6, 2015
Latest reply on Aug 10, 2015 by soledad

Hi,

I am working with CodeWarrior and of MQX 4.0

Now I need to move on KDS. For that I installed KDS and Kinstis SDK. Also installed MQX 4.2.

What problem I am facing is, I made my project with CodeWarrior v10.6 and with MQX v4.0.

And Now I want to move towards KDS.

So when I have imported MQX 4.2 project (hello demo example), It is showing me an error that "undefined mqx.h" .

I don't understand what is wrong with it.

What kind of Change i need to made? So that I can directly import my previous project. Or can access my previous source code files.

 

Is there any steps that I need to follow?

 

Regards,

Garima Parashar

Outcomes