AnsweredAssumed Answered

problem with ltib on centos 6.5

Question asked by mohammad bahari on Jul 28, 2015


i have centos 6.5(final) on virtual machine and i want to run ltib on it. after running ./install script,when i run ./ltib script, there is following error :



ltib cannot be run because one or more of the host packages needed

to run it are either missing or out of date.



Please install/upgrade these packages and then re-try.


Package                Minimum ver   Installed info

-------                -----------   ---------------

glibc-devel            0             not installed

rpm-build              0             not installed

Died at ./ltib line 1265.





Started: Tue Jul 28 16:54:39 2015

Ended:   Tue Jul 28 16:54:40 2015

Elapsed: 1 seconds


Build Failed


but it seems that i have the packages.when i run yhe following command : sudo yum  install glibc-devel ,there is :


Loaded plugins: fastestmirror, refresh-packagekit, security

Setting up Install Process

Loading mirror speeds from cached hostfile

* base:

* extras:

* rpmforge:

* updates:

Package glibc-devel-2.12-1.149.el6_6.9.x86_64 already installed and latest version

Nothing to do


what is the problem?!

plz help me