AnsweredAssumed Answered

LS1021A-IOT compatible with only SDK1.7

Question asked by MyungJin Hwang on Jul 20, 2015
Latest reply on Jul 22, 2015 by MyungJin Hwang

dear freescale team

 

I'm having hard time with LS1021A-IOT board development.

becuase of the bellow problem.

LS1021A-IOT Kernel boot error

 

there are some questions.

1. LS1021A-IOT is compatible with SDK1.5 or 1.6?

2. there are some images in the sd-card which is shipped with ls1021a-iot development board.

    what is the sdk version of the files.

    it boot well with the images and shows bellow logs.

    - Linux version 3.12.0+ (joel@workstation.ssl) (gcc version 4.8.3 20131202 (prerelease) (Linaro GCC 4.8-2013.12) ) #1 SMP Mon Dec 1 13:35:02 CST 2014

    - Poky (Yocto Project Reference Distro) 1.5 FSL /dev/ttyS0

   is it SDK ver 1.5?

3. is it sdk1.7 error or only my problem?

 

thank you....

Outcomes