AnsweredAssumed Answered

Download for Android L5.0.0_1.0.0 (and kk 4.4.3 GA 2.0.0)

Question asked by Alan DENG on Jun 26, 2015
Latest reply on Jul 8, 2015 by Alan DENG

HI All,

 

I saw a few threads and say they can download the code and build successfully.

 

I followed the doc on the web  --  Android™ User's Guide, Rev. L5.0.0_1.0.0-ga, 06/2015

I can download the code and no problem.

Tested on Wednesday and Thursday. June 24, 25.

But have two issues:

patch has problem, GCC git has problem (tried 4.0, same error).

See the attached msg.

 

I also tried kk4.4.3 ga 2.00, also has the patch error (tried June 25).

somewhere in \..\..\..\..\Music.

This version I tried 1 or 2 months ago and have no problem(followed the same doc).

One of my machine still has such code.

Something is wrong in GIT?

 

Anyone has some info about these issues?

Could FSL guy give an answer on this?

Anyone tried this code recently?

 

 

Alan

======================================================================

eng@mpgh78-03-Ubuntu:/media/builds/imx-lollipop$ cd prebuilts/gcc/linux-x86/arm

eng@mpgh78-03-Ubuntu:/media/builds/imx-lollipop/prebuilts/gcc/linux-x86/arm$ git clone https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/armeabi-4.6

Cloning into 'armeabi-4.6'...

fatal: remote error: Git repository not found

eng@mpgh78-03-Ubuntu:/media/builds/imx-lollipop/prebuilts/gcc/linux-x86/arm$

 

 

==>patch error

Checking KEEP project - prebuilts/gcc/darwin-x86/mips/mips64el-linux-android-4.8 ...

Checking KEEP project - prebuilts/gcc/darwin-x86/x86/x86_64-linux-android-4.8 ...

Checking KEEP project - prebuilts/gcc/darwin-x86/x86/x86_64-linux-android-4.9 ...

fatal: bad object c29b88617a91d2777e883998f653186ec79a1b77

Error! Base version commit c29b88617a91d2777e883998f653186ec79a1b77 doesn't exist in git /media/builds/imx-lollipop/prebuilts/gcc/darwin-x86/x86/x86_64-linux-android-4.9. Stop

eng@mpgh78-03-Ubuntu:/media/builds/imx-lollipop$

Outcomes