AnsweredAssumed Answered

K70 support in KSDK?

Question asked by crezyoz on Jun 25, 2015
Latest reply on Aug 24, 2015 by Roy Greenwood

Hello all.

 

In 2012 - 2013 I did a couple of projects with the K70 & K20 using CodeWarrior 10.3 and 10.5.

I am now trying to use KDS to start on another K70 project.

I am unclear as to what I might be missing without K70 support in the SDK. If I use PE, this is all moot?

But doesn't the SDK provide things that I would need developing for the K70?

Sorry but I am a little confused.

 

At the moment I feel this new setup is a bit of a mess. I tried using CW 10.6 to reload a couple of old projects but CW complained that they had been moved and couldn't load them correctly.

 

Please advise!

Outcomes