AnsweredAssumed Answered

How to upgrade the toolchain for LTIB

Question asked by Zongbiao Liao on Jun 24, 2015
Latest reply on Jun 24, 2015 by igorpadykov

Hello, Community

 

As we know, the default toolchain for LTIB BSP 3.0.35 is gcc-4.6.2,

is it possible to upgrade the toolchain to gcc-4.6.3 or gcc-4.8.1(which

is the default toolchain for Yocto BSP 3.10.17)?

 

If it is possible, then how to upgrade?

 

Thank you!

 

Best regards,

ZongbiaoLiao

Outcomes