AnsweredAssumed Answered

Gstreamer-1.x and FSL plugins with Linux kernel 3.0.35( from LTIB L3.0.35_4.1.0)?

Question asked by Robbie Jiang on Jun 24, 2015
Latest reply on Jun 24, 2015 by igorpadykov

Hi,

 

I'm currently working with MX6Q and Ltib L3.0.35_4.1.0.

The gstreamer included in L3.0.35_4.1.0 is 0.1x and I would like to switch to gstreamer-1.x.

 

Seems that fsl-L3.14.28_1.0.0_iMX6qdls_Bundle comes with gstreamer-1.x.

But I do not want to change my kernel and drivers.

 

So is there a way to use gstreamer-1.x and the corresponding FSL video plugins with linux kernel 3.0.35( from LTIB L3.0.35_4.1.0)?

 

Thanks,

Robbie

Outcomes