AnsweredAssumed Answered

K66 high speed run mode

Question asked by Peter Liedholm on Jun 3, 2015
Latest reply on Jun 3, 2015 by Vojtech Filip

I am using KDS 3.0.0 and KSDK 1.2.0 and when using Processor Expert a desired warning is missing.

 

When selecting 180 (or above 120) MHz clock then Cpu setting for power modes needs attentions. High speed run mode needs to allowed, otherwise clock init gets stuck when waiting for new run mode. It should not be possible to generate code without error in this case.

 

Regards

/Peter

Outcomes