AnsweredAssumed Answered

Reg: Android 4.4.3 for IM6

Question asked by Viswanath kondapalli on May 22, 2015
Latest reply on May 26, 2015 by CarlosCasillas

Hi ,

We are having a requirement for Android 4.3 for IM6 SabreSD board.

We got only 4.4.2 in the community, please let me know the if it all having any update on this.

 

 

regards,

 

Viswanath K.

Outcomes