AnsweredAssumed Answered

imx6q  3.10.53   WL18xx  Android 4.4.3  need  imx_v7_android_defconfig patch

Question asked by yankun wu on May 15, 2015

http://processors.wiki.ti.com/index.php/WL18xx_First_Time_Getting_Started_Guide_(IMX6)

 

I had fllow the guide , patch the kernel ,

but it is for linux, which use imx_v7_defconfig

 

Q1. is  a patch for imx_v7_android_defconfig ?

 

Q2. is a patch for Android 4.4.3, HAL patch ?

 

Q3. is a patch for the project maybe ?

 

I had  make the Android 4.3 , works fine for me ,with the same hw.

 

sorry , my english is very poor, hope you can get it.

Outcomes