AnsweredAssumed Answered

I.MAX6 time not correct after reboot.

Question asked by tong huazhong on Apr 13, 2015
Latest reply on Apr 16, 2015 by tong huazhong

i disable the NTP in android(disable auto_time and auto_time_zone)

if i set timezone to Singapore gmt+8, time is current time

when i reboot the device time not correct ,plus one hour.why?

Outcomes