AnsweredAssumed Answered

Error with bitbake fsl-image-core for t2080rdb-64b: error: tclap-dev-1.2.1-r0 requires tclap = 1.2.1-r0

Question asked by Kevin Dankwardt on Apr 9, 2015
Latest reply on Apr 17, 2015 by Kevin Dankwardt

I get the error:

 

Error with bitbake fsl-image-core for t2080rdb-64b: error: tclap-dev-1.2.1-r0 requires tclap = 1.2.1-r0

 

When I try: bitbake fsl-image-core

 

The log file has:

Computing transaction...warning: Can't install fmc-dev-git-r2@t2080rdb_64b: Can't install tclap-dev-1.2.1-r0@ppc64e6500: no package provides tclap = 1.2.1-r0

 

What do I need to do to fix this so I can complete the build?

 

thanks,

Kevin

Outcomes