AnsweredAssumed Answered

Configuring Qt5.3.2 with X11

Question asked by Chaitanya Dhere on Apr 1, 2015
Latest reply on Apr 8, 2015 by jimmychan

Hello,

          I wish to configure QT5.3.2 with X11 on imx6 solo based custom platform. I followed the steps on

http://wiki.wandboard.org/Integrate_Qt5_into_yocto_sato_image_on_Wandboard  .

The build goes through but qt applications with qml give errors like : Unable to find an X11 visual which matches EGL config 28

I have also confirmed that Force egl visual ID 33.patch is also getting applied.

 

Any suggestions would be of help.

 

Thanks,

Chaitanya D

Outcomes