AnsweredAssumed Answered

Trouble with a TRK-MPC5634M

Question asked by Federico Maria Lolli on Mar 13, 2015
Latest reply on Sep 7, 2016 by Ludwig Schreier

Hello everyone,

 

it's a couple of days that I'm struggling with a TRK-MPC5634M board and still I can't communicate with it.
I tried both the embedded programmer and an external PE USB multilink without any success.
I tried both USB power and external power (J1 has been changed accordingly).

I checked all the rail on the board and everything is on spec.

When I try the embedded programmer simply I get a red message sayng 'Undetected. Disconnect/Connect USB cable. Click Refresh List (FAQ 29)'.

If I close JC5 (OSJTAG_IRQ) I find the device in bootloader mode.

The driver check utility from PE says that everything is fine.

When I try the external PE USB multilink via JTAG I'm able to find and select it but when I try to connect I get those errors:

-Debugger retrying force to background mode

-Can not enter debug mode

 

My OS is WIN 7 64bit, CodeWarrior 5.9.0 build 3510 and I'm using the latest driver from PE site.
I'm missing something?

 

Thank's for any help.

 

Regards,

FML

Outcomes