AnsweredAssumed Answered

Despite Permanent license can not be used with the CW_7.1, after the tech support has expired.

Question asked by kaeven on Feb 25, 2015
Latest reply on Mar 2, 2015 by kaeven

Hello,

now our support license (tech_support) has expired. Contrary to the statements of Freescale, we can no longer work with the IDE used by us (CW_7.1.2). All of our compiler licenses are CWP-PRO (permanent).

However, these licenses can be used with the CW_10.6 IDE.

What could be the problem?

 

Best Regards

Outcomes