AnsweredAssumed Answered

IMX6Q Ubuntu OS not support OpenGL ?

Question asked by Public Account on Dec 19, 2014
Latest reply on Dec 19, 2014 by igorpadykov

OS: Ubuntu 11.10

Kernel: 3.0.35

 

issue content:

 

After I installed xbmc package and run it, the error message as follow:

"xbmc needs hardware accelerated opengl rendering. install an appropriate graphics driver"

 

How could I resolve this issue?

Should I port OpenGL to kernel?

 

Thanks.

Outcomes