AnsweredAssumed Answered

KV30 + Processor Expert = error

Question asked by Marcos Bloedow on Dec 5, 2014
Latest reply on Dec 11, 2014 by Marcos Bloedow

Hi.

I want to create a project for MKV30F128VLH10 in the KDS (version 2.0.0) and use the Processor Expert. But the following error occurs: "MKV30F128xxx10 Processor is not supported by selected SDK 1.0.0-GA".

error.jpg


 

I have installed Freescale_KSDK_1.0.0-KV30F-K02FN on the PC and KDS. The environment variable is correct in Windows.

path.jpg


Could anyone help me?


Regards,

Marcos Bloedow

 


Outcomes