AnsweredAssumed Answered

Linker errors in CW

Question asked by Edward Jakob on Dec 3, 2014
Latest reply on Dec 4, 2014 by lunminliang

In reference to using CodeWarrior for Power Architectures version 8.8, we are getting a linker error because CW cannot locate pgmFlash, pgmBootFlash and pgmHRCWFlash.  Is it possible these functions are Freescale-supplied and must have a GNU toolset specific to the one installed with CW?

Outcomes