AnsweredAssumed Answered

About the KITPF0100EPEVBE: Evaluation Kit - MMPF0100

Question asked by Patchara Sirigulyanon on Nov 26, 2014
Latest reply on Nov 27, 2014 by Artur Petukhov

Hello everyone,

 

I bought the KITPF0100EPEVBE: Evaluation Kit - MMPF0100 for developing project. My problem is when I try to follow the KTP0100UG document in page 8. I can not find the NI-VISA 5.1.2 for installing. I used NI-VISA 14.01 replaced NI-VISA 5.1.2.

NI-VISA 14.01, It's ok?  I use win7-64 bit.

 

When I installed NI-VISA 14.01 already. I follow in page 9 -12 on the KTP0100UG document. I think the result should be same page 13, but It found the device is USB Input Device in Human Interface Devices.


I can connect with KTPGUI_4.0 only, which I would like to connect with KTP0100GUI.


And when I try to setup the KTP0100GUI, It shows "Application cannot be started. Contact the application vendor.


Please help me


Thank you so much.

Outcomes