AnsweredAssumed Answered

how do I enable LRADC 0 in the i.MX28? I have the driver built into the kernel but I do not see the ii0 device

Question asked by Tyler Arnold on Nov 21, 2014
Latest reply on Nov 24, 2014 by Fabio Estevam

I am trying to use the LRADC channel 0  on a Linux system using the i.MX28. I have the LRAD driver enabled in the kernel config and confirmed it in the modules.builtin. However when I look at the /sys/bus/iio/devices I do not see any devices. What additional configuration do I have to do to get the channel to work? Do I need to add the channels to the DTB ? I suspect so.

 

thanks!

-Tyler

Outcomes