AnsweredAssumed Answered

Installing the driver for KITPFPGMEVME results in error.

Question asked by Istvan Bosznai on Nov 12, 2014
Latest reply on Jan 14, 2016 by Larry Milesky

Hi,

 

I recently ordered a KITPFPGMEVME programmer for MMPF0100 PMIC. The quick start guide says to download the drivers from freescale's website, but the download section has only links for the gui.

Has anyone the link for the NI-VISA 5.1.2 Communication package? I tried to acquire it, but I had no luck. I foud NI-VISA 5.4.1 and 14.01, installed both (separately), but they both gave the same error when I tried to create a NI-VISA driver. The error says:

 

error02.png

 

The correct device is selected, as you can see:

 

error01.png

 

I'm using W7 x64.

 

Thank you!

 

 

István

Outcomes