Michael Pollack

CW6.4 - M52223EVM - Coldfire BDM issue

Discussion created by Michael Pollack on Sep 17, 2007
Latest reply on Sep 20, 2007 by Dumitru Negrea
Hello everyone,

I'm currently using Codewarrior 6.4 Build 6 on the Coldfire M52223EVM board.  I've also tried this with the M52221Demo board with the same outcome.  I can program and debug both boards using my intel based computers; however I have two AMD processor based computers that won't erase or program through the USB Coldfire Multilink adapter.  I've reloaded the software, both Codewarrior 6.3 and 6.4 numerous times.

The system log says it is initializing. It gets stuck at this point.  No errors ever occur. I've tried with multiple adapters also with the same non-fuctioning results.  I software can send a run command through the adapter on my AMD-based machines so I know some parts of the adapter works on my problem machines.

Do I need to configure my AMD machines somehow.  PE Micro has no answers for this problem.

Thanks,

Mike


--
Alban Edit: FSL Part Number in Subject line + split/moved to appropriate location.




Message Edited by Alban on 2007-09-19 11:48 PM

Outcomes