AnsweredAssumed Answered

The USBTAP driver upgrade was not successful.

Question asked by Craig Jamieson on Aug 25, 2014
Latest reply on Aug 26, 2014 by Craig Jamieson

I'm trying to install codewarrior on my win7 64 PC, I recently posted getting some help regarding installing CW on another PC and got the following replies which were very helpful.

     https://community.freescale.com/thread/329298

 

So that got us up on running on both Windows XP and Windows 7 which we needed.

 

However I've now tried to reproduce this setup on my own Windows7 64 development box. However it was not a success (it connected and talked to the tap but gave some other error which I now forget) but during this process I decided to uninstall and repeat my steps to make sure I took the correct patches etc etc.

 

However when I now try reinstall I get the following error....

screengrab.jpg

 

In addition the installation window has the following in it

screengrab.jpg

The same steps seem to have worked elsewhere so is this a 64 bit windows problem or is it something else...

 

thanks in advance

regards

Craig

Outcomes