AnsweredAssumed Answered

i.MX6Q android kk4.4.2_1.0.0 BSP CDD support.

Question asked by Satoshi Shimoda on Jul 23, 2014
Latest reply on Aug 6, 2014 by Satoshi Shimoda

Hi community,

 

I have a question about CDD (http://static.googleusercontent.com/media/source.android.com/ja//compatibility/4.4/android-4.4-cdd.pdf) support by i.MX6DQ android_kk4.4.2_1.0.0-ga.

Please see my questions as following.

 

[Q1]

CDD requires EGL extention - EGL_ANDROID_RECORDABLE.

Could you let me know android_kk4.4.2_1.0.0-ga support it?

 

[Q2]

CDD requires AAC ELD (page.17), too.

According to i.MX Android Extended Codec Release Notes (IMX6ACRN Rev.kk4.4.2_1.0.0-ga), kk4.4.2_1.0.0-ga does not support AAC ELD, right?

Is this is correct, could you let me know whether you have a plan to release AAC ELD codec for kk4.4.2_1.0.0-ga?

 

 

Best Regards,

Satoshi Shimoda

Outcomes