AnsweredAssumed Answered

About WB Q Board & processor issue.... (Is it blank...!!! ?)

Question asked by Jaymin Dabhi on Jun 23, 2014
Latest reply on Jun 24, 2014 by SergioSolis

Hello every one,


I brought WB QUAD from FUTURE ELECTRONICS,
I want to ask you about that " IS BOARD BLANK?? "
I mean is it possible that customer get blank board ???

No boot loader, no image no FS not any primary thing.

So Is it possible ??
If not then why I can't see any log or dumps or prompt on terminal ??

Also same time another question is that,
I make a SD card of 2GB (using 'dd' command in UBUNTU 14.04) with SPL, uImage, u-boot which give you on WANDBOARD.ORG website.

Then I insert it in slot and see some log in terminal->minicom in ubuntu and stop after few seconds.
(Let me tell you that I can't write anything, I can't enter any command at that stage, it’s just stop there)

My configuration at that time -
5 V 1 Amp power supply,
UBUNTU 12.04 OS,
minicom,
2GB scandisk class 4 SD card
DB-9 to usb convertor.

Now when I enter it again after removing 2nd times then I shocked !!!!!!!

No logs, no dumps no screen on my terminal ...!!!
I try all possible thing mention below,
change my SD card -> 4 GB
change u-boot -> new one
change host Os -> ubuntu 14.04
change power supply -> 5 v 2 Amp SMPS
change DB-9 to usb converter -> new one

All all possibilities and all thing I tried from last one week,
Really now I hang up on this issue and stuck very badly because of time limits.

So please request to you focus on this problem and give any solution immediately...(very very soon)

Also clear my one doubt that..

Is WAND BOARD QUAD blank ????? at first time...
Mean, Any type of images, fs or boot loader are there or not ?????

Answer me very soon and in brief so that this time its make possible.

Reply me ASAP. It’s really urgent for me.

Thanks and best regards


Jaymin D

Outcomes