AnsweredAssumed Answered

IMX28 EVK ltib choosing different kernel version

Question asked by Ganesh H on May 21, 2014
Latest reply on May 21, 2014 by Fabio Estevam

Hello,

 

I tried compiling Ltib BSP for IMX 28 its compiling smoothly with kernel version 2.6.35..When i tried to change the kernel version to 3.0.35 am getting this error how can i solve this

 

Processing: kernel-3.0.35

===========================

Build path taken because: force set, no prebuilt rpm,

Testing network connectivity

OK PPP:

OK GPP:

 

 

Try linux-3.0.35.tar.bz2 from the PPP

12:56:53 URL:http://auslxsc01.am.freescale.net/ppp/linux-3.0.35.tar.bz2 [1030] -> "linux-3.0.35.tar.bz2" [1]

ERROR: md5sum mismatch, re-naming /opt/freescale/pkgs/linux-3.0.35.tar.bz2 to /opt/freescale/pkgs/linux-3.0.35.tar.bz2.bad, please re-try

Can't get: linux-3.0.35.tar.bz2 at ./ltib line 802.

 

 

 

 

f_buildrpms() returned an error, exiting

traceback:

main:572

 

 

 

 

Started: Wed May 21 12:55:27 2014

Ended:   Wed May 21 12:56:53 2014

Elapsed: 86 seconds

 

 

These packages failed to build:

kernel-3.0.35

 

 

Build Failed

 

 

Exiting on error or interrupt

Outcomes