AnsweredAssumed Answered

BSP Cloning Wizard issue generating projects

Question asked by Alberto Alcañiz on Mar 19, 2014
Latest reply on Oct 7, 2014 by Alice_Yang

Hello,

 

I tried cloning a BSP and I keep always receiving console error messages when the application tries to Generate MQX Projects (so no proper cloning done).

The error messages starts with:

 

Generating: BSP for cw10gcc

Can't open nul: No such file or directory

...

 

and always finishes with:

 

C:\Freescale\Freescale_MQX_4_1\tools\generator\..\CodeWarriorNPW\twrk60bspClone_32.reg (El sistema no puede encontrar la ruta especificada)


a translation for last part of the error message could be something like (System cannot find specified path).

 

I have tried reinstalling all the components but the behaviour is exactly the same.

 

My system runs MQX 4.1 with CW 10.5 on a Windows 7 machine with Java 7.
The same software installed and running on a Win XP computer works fine.

 

Does anyone has an idea about why is it happening and a way to fix it?

 

 

Thanks,

 

Alberto.

Outcomes