AnsweredAssumed Answered

Build LTIB error in L3.0.35_4.1.0 on Ubuntu 13.10 64bit OS

Question asked by Bill Yang on Feb 18, 2014
Latest reply on Jan 20, 2015 by Viswanath kondapalli

Hi I got the error when building the LTIB BSP by ./ltib -c as following. I used L3.0.35_4.1.0 on Ubuntu 13.10 64bit OS. If someone can help. thanks advance.

 

checking pkg-config is at least version 0.9.0... yes

checking for STARTUP_NOTIFICATION... no

***** WARNING: Building without libstartup-notification

checking for EEL... configure: error: Package requirements (

    gail            >= 0.16

    gconf-2.0        >= 1.1.11

    gdk-pixbuf-2.0        >= 2

    glib-2.0        >= 2.15.0

    gio-2.0

    gthread-2.0        >= 2.15.0

    gtk+-2.0        >= 2.9.4

    libglade-2.0        >= 2.0.0

    libgnome-2.0        >= 2.23.0

    libgnomeui-2.0        >= 2.7.92

    gnome-desktop-2.0    >= 2.23.3

    libxml-2.0        >= 2.4.7

   

) were not met:

 

....

 

Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix.

 

Alternatively, you may set the environment variables EEL_CFLAGS

and EEL_LIBS to avoid the need to call pkg-config.

See the pkg-config man page for more detail

Outcomes