AnsweredAssumed Answered

Firefox 10 or higher version on imx53

Question asked by Rostislav Stepanov on Feb 18, 2014

Hello!

We would like to upgrade the firefox browser on the i.mx53 quickstart board to support html5 applications.

 

Has anyone successfully upgraded the firefox version on the quickstart board or compiled from source another browser (chrome, arora, etc..).  do you have any recommendations to upgrade to a newer browser on the platform.

 

 

Linux kernel version: 2.6.35

Ubuntu version: Lucid 10.04

Outcomes