AnsweredAssumed Answered

DS-5 Can't compile MQX 4.0.2 psp_twrvf65gs10_m4

Question asked by Nouchi on Jan 13, 2014
Latest reply on Mar 17, 2014 by Mike Yeakley

Hello,

 

With DS-5 on Ubuntu 13.10, I can't compile the MQX psp for vybrid M4 core, on a fresh MQX install.

"../../../../source/psp/cortex_m/core/M4/support.S", line 29: Error:  #5: cannot open source input file "asm_mac.h": File name too long

#include <asm_mac.h>

../../../../source/psp/cortex_m/core/M4/support.S: 0 warnings, 1 error

Fatal error: A1905U: Pre-processor step failed for '../../../../source/psp/cortex_m/core/M4/support.S'

 

I can compile BSP with some warnings, but it compiles.

 

any ideas?

Outcomes