AnsweredAssumed Answered

Error: v4l2 capture: slave not found! on i.Mx6 with Android

Question asked by Marco Cubisino on Jan 10, 2014
Latest reply on Jun 2, 2014 by Megharaj A G

Hello,

I'm using a sabre board i.mx6 with Android 13.4.1 pre-charged from Freescale.

The following are the timestamps when starts the init_process:

 

[ 11:25:49.785] Freeing init memory: 220K

[ 11:25:50.413] it: cannot find '/system/bin/gpu_init.sh', disabling 'gpu_init'

[ 11:25:50.421] init: cannot find '/system/etc/install-recovery.sh', disabling 'flash_recovery'

[ 11:25:50.457] android_usb: already disabled

[ 11:25:50.460] mtp_bind_config

[ 11:25:50.599] root@android:/ # input: eCompass as /devices/virtual/input/input5

[ 11:25:51.496] ERROR: v4l2 capture: slave not found!

[ 11:25:51.497] ERROR: v4l2 capture: slave not found!

[ 11:25:51.499] ERROR: v4l2 capture: slave not found!

[ 11:25:51.504] ERROR: v4l2 capture: slave not found!

[ 11:25:56.303] warning: `zygote' uses 32-bit capabilities (legacy support in use)

[ 11:26:03.190] request_suspend_state: wakeup (3->0) at 16775179672 (1970-01-02 00:07:26.899817670 UTC)

[ 11:26:03.378] eth0: Freescale FEC PHY driver [Generic PHY] (mii_bus:phy_addr=1:01, irq=-1)

[ 11:26:03.379] ADDRCONF(NETDEV_UP): eth0: link is not ready

[ 11:26:03.424] acc_open

[ 11:26:03.424] acc_release

[ 11:26:07.038] CPU3: shutdown

 

Can you help me understand what are the causes of the problems highlighted for reduce the time of boot?

 

Regards Marco

Outcomes