AnsweredAssumed Answered

ERROR: Peripheral Initialization component is not supported for selected target processor for RTC1

Question asked by James Skurski on Jan 9, 2014
Latest reply on Jan 23, 2014 by Pascal Irrle

I am trying to build a project and now I'm receiving this PE ERROR which I don't recall seeing before as I have been able to generate, flash, debug and run the image.

The date of the PE file I have been using has not changed. Any idea on what else might have changed to cause this error to occur? (I built this project a month ago without issue)

 

This is the version of CW I have installed:

 

Installed Products:

 

- CodeWarrior for MCU

 

                Version: 10.5

 

                Build Id:130916


Any insight as to what might have changed to cause this to happen?

Thanks,

Jim

Outcomes