AnsweredAssumed Answered

Yocto stopped building .sdcard files

Question asked by steve rathjen on Dec 25, 2013
Latest reply on Dec 26, 2013 by steve rathjen

Hi all,

 

I'm stuck.  Yocto suddenly stopped creating the .sdcard files both with bitbake command and via hob.  I was playing with the image size and free space settings in hob when it stopped.. I set them back (64 and 0), but still no .sdcard file is being generated.  u-boot, ext3 and uImage are being updated.

 

I tried fsl-image-gui and core-image-sato.  I have one layer that patches the kernel - adds my VID/PID to USB Serial CP210x driver .c file, also using a frag.cfg file to edit a few kernel CONFIG_ line - all for USB serial support, this works.

I have Sabre-SDB/imx6sabresd, ubuntu 12.04 x64.. what else you need to know?  I think I setup yocto with dylan, but I'm not sure.. what should I use ?

 

Any ideas?  Anyway to get this back to the default as it was when installed?  I tried -c clean on core-image-sato.  I'd rather not re-install everything... and recompile everything.

 

Thanks,

Steve

Outcomes