AnsweredAssumed Answered

about android_jb4.3_1.0.0-ga_source.tar.gz for sabresd_6dq EGL error: 0x3004

Question asked by guohn on Dec 24, 2013
Latest reply on Mar 4, 2014 by Yixing Kong

Hi,all

I use sabresd_6dq. And bsp is android_jb4.3_1.0.0-ga_source.tar.gz. When I run games and have follow error, and don’t running success:

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e2): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e2): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (3147): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (3147): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e2): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e2): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (3147): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (3147): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e1): EGL error: 0x3004

E/Unity   ( 3230): findConfigAttrib (30e2): EGL error: 0x3004

 

Why? And how to resolved?

Thanks

Outcomes