AnsweredAssumed Answered

Gainspan GS1500M module security mode?

Question asked by Daniel Chai on Dec 11, 2013
Latest reply on Dec 12, 2013 by Daniel Chai

Hi All,

 

I am working on the TWR-K60F120 with GS1500M tower board.

In the demo code, I enable the DEMOCFG_SECURITY to "wpa2" and set the DEMOCFG_PASSPHRASE to "123456".

But when I connect the wifi using my PC, it does not ask me for the password. PC can connect to the wifi automatically without asking for password.

 

Any ideas about this?

 

Thank you.

 

-Daniel

Outcomes