AnsweredAssumed Answered

Problem with CW10.5 -->C++ is not supported by the current set of licenses and is disabled.

Question asked by Tom Junkans on Nov 13, 2013
Latest reply on Nov 15, 2013 by Tom Junkans

I am having a problem only with CW 10.5, and only on certain projects displaying a build error "C++ is not supported by the current set of licenses and is disabled."

  • I have no .metadata folder inside my project folder.
  • The same exact project will build just fine with CW 10.3
  • Other projects will build fine with CW 10.5
  • My projects are for Kinetics CPU's.
  • The problem project is using a K61.
  • I am writing in straight C, not C++.
  • I am licensed to build in C++.

 

I really like CW 10.5 and want to continue using it but this is slowing me down. Any help is much appreciated.

 

Thanks and cheers,

Tom

Outcomes