AnsweredAssumed Answered

not able to bring up win ce 7 on i.MX51 EVK

Question asked by akhil akhil on Sep 25, 2013
Latest reply on Oct 22, 2013 by Bio_TICFSL

Hi,

 

I am trying yo bring up WinCE 7 on i.MX51 EVK.
I have compiled the iMX51_EVK_Mobility project and loaded EBOOT into SD card using  cfimager.exe application.
EBOOT is coming up and it able to download the image through ethernet interface but it is getting stuck while executing the OS image from RAM.
The Serial output is as follows:

    SSI1        =    5644800 Hz

    SSI2        =    5644800 Hz

    SSI3        =    5644800 Hz

    SSI_EXT1    =   10285714 Hz

    SSI_EXT2    =   10285714 Hz

    USB_PHY     =   24000000 Hz

    TVE_216_54  =  216000000 Hz

    DI          =   27000000 Hz

    VPU_RCLK    =   24000000 Hz

    SPDIF0      =    1142857 Hz

    SPDIF1      =    1142857 Hz

    SLIMBUS     =   66500000 Hz

    SIM         =   66500000 Hz

    FIRI        =   24000000 Hz

    HSI2C       =   66500000 Hz

    SSI_LP_APM  =   22579200 Hz

    SPDIF_XTAL  =   24000000 Hz

    HSC1        =  216000000 Hz

    HSC2        =  216000000 Hz

    ESC         =   15428571 Hz

    CSI_MCLK1   =   24629629 Hz

    CSI_MCLK2   =   24629629 Hz

    ECSPI       =   66500000 Hz

    LPSR        =          0 Hz

    PGC         =   66500000 Hz

    OSC         =   24000000 Hz

    CKIH_CAMP1  =   22579200 Hz

    CKIH2_CAMP2 =          0 Hz

    CKIH2       =          0 Hz

    FPM         =   33554432 Hz

Windows CE Kernel for ARM (Thumb Enabled)

INFO:OALLogSetZones: dpCurSettings.ulZoneMask: 0xb

OEMInit:  siliconrev = 0x20

BoardID = 0x0.

g_kitlLock = 0x84512BF0

FECInit MAC ADDR 0:4:9F:1:1B:88

FEC is linked,  Speed  100Mbps , Full Duplex

KITL will run in interrupt mode

VBridge:: built on [Sep 25 2013] time [15:15:44]

VBridgeInit()...TX = [16384] bytes -- Rx = [16384] bytes

Tx buffer [0x84513FE0] to [0x84517FE0].

Rx buffer [0x84518000] to [0x8451C000].

VBridge:: NK add MAC: [0-4-9F-1-1B-88]

Connecting to Desktop

KITL connected with Desktop

KITL: Leaving polling mode... 0x84513D40

Closing Handle of Timer Thread

&g_kitlLock = 0x84512BF0

VBridge:: VB_INITIALIZED returns [1]

VBridge:: RESET_BUFFER received.

VBridge:: built on [Sep 25 2013] time [15:15:44]

VBridgeInit()...TX = [16384] bytes -- Rx = [16384] bytes

Tx buffer [0x84513FE0] to [0x84517FE0].

Rx buffer [0x84518000] to [0x8451C000].

VBridge:: Current VMini packet filter = [0xB]

 

can any one help me figuring out the issue.

 

Thanks

akhil

Outcomes