AnsweredAssumed Answered

Yocto & gst-plugins-bad help

Question asked by Timothy Bean on Sep 19, 2013
Latest reply on Sep 24, 2013 by Leonardo Sandoval Gonzalez

Can someone please help with installing gst-plugins-bad in Yocto? I include "gst-plugins-bad-mpegtsdemux" to be installed bu I get an error:

 

DEBUG: Executing shell function do_rootfs

| Note: configuring RPM platform settings

| Note: configuring RPM system provides

| Note: configuring RPM DB settings

| Note: configuring Smart settings

|

|

|

|

|

|

| Note: adding Smart channel nitrogen6x (80)

|

|

| Note: adding Smart channel armv7a_vfp_neon (75)

|

|

| Note: adding Smart channel all (10)

|

|

| Note: configuring RPM cross-install scriptlet_wrapper

|

| Updating cache...               ######################################## [100%]

|

| Saving cache...

|

| Note: adding Smart RPM DB channel

|

| Note: to be installed:  libsoup-2.4@armv7a_vfp_neon firmware-imx-vpu-imx6q@nitrogen6x libgtop-2.0-7@armv7a_vfp_neon rpm-postinsts@all packagegroup-core-nfs-server@all python-subprocess@armv7a_vfp_neon vbmediaserver@armv7a_vfp_neon gst-plugins-base-tcp@nitrogen6x packagegroup-fsl-gstreamer@nitrogen6x python-datetime@armv7a_vfp_neon python-json@armv7a_vfp_neon packagegroup-core-boot@nitrogen6x

| Loading cache...

| Updating cache...               ######################################## [100%]

|

| Computing transaction...error: Can't install libglib-2.0-utils-1:2.34.3-r2@armv7a_vfp_neon: no package provides /usr/local/bin/python

|

| Saving cache...

|

| ERROR: Function failed: do_rootfs (see /home/tim/imx/yocto/fsl-community-bsp/build/tmp/work/nitrogen6x-poky-linux-gnueabi/n6x-min/1.0-r0/temp/log.do_rootfs.18452 for further information)

ERROR: Task 7 (/home/tim/imx/yocto/fsl-community-bsp/sources/meta-n6x-min/recipes-fsl/images/n6x-min.bb, do_rootfs) failed with exit code '1'

 

Thanks for any help.

 

Tim

Outcomes